Кто с решением, буду . составьте программу, которая вводит с клавиатуры три целых числа: a,b,c (каждое число - с новой строки) и выводит на экран минимальное из них. ничего, кроме этого числа программа выводить не должна.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nastyakostikov1
25.05.2020 12:02

program asd;
uses crt;
var
a,b,c:integer;
begin
writeln('Введите 3 числа');
readln(a); readln(b); readln(c);

if (a<b) and (a<c) then
begin
writeln('Минимальное ', a);
end
else
begin
if (b<c) then writeln('Минимальное ', b)
else writeln('Минимальное ', c);
end;


end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота