викусик150
19.03.2022 09:19

:написать программу которая суммирует все четные числа введенные с клавиатуры ( ввести 6 чисел)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
akmaralwellcom
02.10.2020 00:34
Program p1;
var a,n,sum:integer;
begin
for a:=1 to 6 do begin
readln(n);
if n mod 2=0 then sum:=sum+n;
end;
writeln('sum=',sum);
end.
0,0(0 оценок)
Ответ:
asli121
02.10.2020 00:34
Это метод на C# 
int Sum()
{
 int[] nums = new int[5]; //Создаю целочисленный массив из 6 элементов для чисел
 int ans; //Целочисленная переменная для ответа
 for(int x = 0; x < 6; x++)//Цикл для ввода значений
 {
  Console.Write("Введите ", x ," число: ");
  nums[x]=(int)Console.ReadLine(); //Ввод числа и запись в массив
 }
 ans=nums[0]+nums[1]+nums[2]+nums[3]+nums[4]+nums[5] /* Суммирование всех элементов массива и запись результата в переменную */
 Console.WriteLine("Сумма чисел: ",ans); // Вывод ответа
 return ans; //Возврат ответа из метода
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота