sonyacherepanova
17.02.2022 05:05

Составить программу определяющую среди трех веденных чисел а, b, c четные и нечетные на языке паскаль завтра сдавать((

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
гребок
25.05.2020 11:55

var

  a, b, c: integer;

 

begin

  writeln('Введите числа a, b, c');

  readln(a, b, c);

  if a mod 2 = 0 then writeln('a - четное число')

  else writeln('a - нечетное число');

  if b mod 2 = 0 then writeln('b - четное число')

  else writeln('b - нечетное число');

  if c mod 2 = 0 then writeln('c - четное число')

  else writeln('c - нечетное число');

  readln; //Если не в Turbo pascal, то можно убрать

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота