alima1010
16.06.2020 09:32

Написать программу на языке программирования pascal. перевод дюймов в сантиметры (1дюйм=2,54см). нужно, чтобы при запуске программы на экране выходило в два столбика дюймы и сколько это будет сантиметров. до 20 чисел. через оператор while.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ама34
09.07.2020 21:57
Var d,s:real;
i:integer;
begin
for i:= 1 to 20 do writeln(i,'дюйм = ',i*2.54)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота