Leylanagieva
11.09.2021 02:33

Паскаль составьте программу, которая заполняет массив 10-ю случайными целыми числами в диапазоне [1..20] и выводит на экран элементы массива в нечетными значениями.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
grantmarkaryan
07.06.2020 01:46

var

  a: array [1..10] of integer; //Инициализируем массив из 10 целых чисел

  i: integer;

begin

  for i:= 1 to 10 do

  begin

    a[i]:= random(19) + 1; //Заполняем массив случайными числами от 1 до 20

    if a[i] mod 2 = 1 then write(a[i], '  '); {Если очередной элемент массива нечетный, то он выводится}

  end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота