snsn
17.10.2022 02:18

Склавиатуры вводят слово.составить программу, которая выводит на экран первый, второй и последний символы

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Marinap0385
25.05.2020 11:36

var s: string;
begin
writeln('Напишите слово');
readln(s);
writeln('Первый символ: "', s[1], '" Второй символ: "', s[2], '" Последний символ: "', s[length(s)], '');
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота