Lizard1999
01.07.2022 13:36

Составьте программу,которая предлагает ввести с клавиатуры две строки s и t и выводит на экран более длинную строку. пример ввода: школа (строка s) ученик (строка t) пример вывода : ученик

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
fanaidap
09.07.2020 19:18
Var s,t:string;
begin
write('Введите первую строку: ');
readln(s);
write('Введите вторую строку: ');
readln(t);
write('ответ: ');
if length(s)>length(t) then
  writeln(s)
  else writeln(t);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота