Войти
Регистрация
Спроси ai-bota
eva70218
19.04.2020 06:06
Найдите минимальное из n чисел на паскале
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
NastyaBykova8720
22.04.2023 09:40
1. Между населенными пунктами А, Б, D, Е построены дороги. протяженность которых ( в километрах) приведена в таблице. Определите длину кратчайшего пути между пунктами А...
salixova
13.10.2020 09:05
Текст занимает полных 5 страниц. на каждой странице размещается 30 строк по 70 символов в строке. какой объем оперативной памяти (в байтах) займет этот текст?...
kovdalg
09.11.2020 22:40
Метерологическая станция ведет наблюдение за влажностью воздуха. результатом одного измерения является целое число от 0 до 100 процентов, которое записывается при минимально...
sadovskaya02
20.12.2022 03:37
Дано двузначное число, введённое с клавиатуры . найти сумму его цифр....
Азим721
27.04.2022 10:15
Перевод числа Переведите из шестнадцатеричной системы счисления в двоичную число EE. В ответе укажите только двоичные цифры, основание системы счисления указывать не надо....
agadoraaa
18.03.2022 13:51
Решите все номера,только не только с ответом,но и решением...
айскримву
09.05.2023 09:31
Вместо знака «?» вставьте формулу вещества. Укажите, к какому типу относятся реакции. Для реакций ионного обмена составьте полное и сокращённое ионные уравнения. 1) ? +...
4moebanoe
23.05.2020 03:56
5 Fill in: up, away, out, back. 1) Don t give ……. without even trying. 2) His strength gave ……after running that long distance. 3) Don t give …… the ending of the story,...
Jenellya
13.10.2022 04:42
дозаполнить кроссворд,может исправить ответы в заполненном Даже 2-3 ответам буду признательна...
Дильназ231
09.05.2023 09:31
Применяя правило счета, запишите продвижение пяти целых чисел, следующих за указанным. 10 в двоичной 101 в троичной 20 в троичной 15 в шестиричной 11 в пятиричной 11 в шестиричной...
Ответ:
kotovaalina31
02.10.2020 00:18
Var
i, min, a, n: integer;
begin
min := trunc(power(2, 31) - 1);
readln(n);
for i := 1 to n do
begin
readln(a);
if (a < min) then
min := a;
end;
writeln(min);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота