elmalfoy73
22.11.2022 16:18

Напишите программу которая вычислит произведение и среднеарифметическое цифр двухзначного числа

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ns151199
02.10.2020 00:14
Program dv;
var a1, a2, N: shortint;
begin
readln(N);
a1:=N div 10;
a2:=N mod 10;
writeln(a1*a2);
writeln(((a1+a2)/2):4:4);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота