Войти
Регистрация
Спроси ai-bota
adv00
13.04.2020 05:36
Информатика 10 класс.. составьте программу, которая: а) определяет коды двух введенных с клавиатуры символов;
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Kartrider
31.03.2021 05:15
Напишите программу по информатике...
cobaincurt
25.02.2020 04:14
НЕТ, НИ РАЗУ С 1933 ГОДА! ПОКА! ДО СВИДАНИЯ, МИЛЫЙ! Улучшите вашу программу: Что если бабуля не хочет, чтобы вы уходили? Когда вы кричите ПОКА!, она может притвориться, что...
samsonovich12S1
14.11.2021 09:29
Каждый использует как исходное данное номер по журналу: например, номер 29. Тогда исходное число для практической работы двадцать девять (29) -это первое число Читаем его...
makka23
19.10.2021 05:56
Заполнить массив в(1 то 7) случайными числами из отрезка [-12,7] и определить сумму элементов с четными индексами....
iskandarova174
18.04.2021 18:31
Определите назначение гиперссылки...
LadnoOK
29.03.2021 23:37
Решите в пайтон! на дверях лифта висело загрозлеве , что двери закрываются сами в тот самый момент, когда лишний по весу пассажир переступит порог лифта который по весу пассажир...
dhwaaо
12.11.2020 02:34
В 6 вывод ;в 7 да; В картинке ошибка...
Лагуна2222
12.05.2022 06:52
Ввести строку. Преобразовать ее, заменив точками все двоеточия (:), встречающиеся среди первых n/2 символов (n – длина введенной строки), и заменив точками все восклицательные...
kalina19762005
25.12.2020 23:51
Разобрать по составу слова марина,кресло,урок...
Nurayka269
25.12.2020 23:51
Подчеркнуть главные члены предложения улицу переходит старушка с тяжелой сумкой...
Ответ:
Mirskaya
09.07.2020 12:34
A) Program PRIMER;
Uses crt;
var a, b: char;
begin
write('Введите первый символ a = ');
readln(a);
write('Введите второй символ b = ');
readln(b);
writeln;
write('Код символа a = ', ord(a), ', код символа b ', ord(b));
readln;
end.
в)
Program primer2;
uses crt;
var a,b,c: char;
begin
write('Введите чила a, b, c = ');
readln(a,b,c);
writeln('Результат сцепления: ', a+b+c);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота