Войти
Регистрация
Спроси ai-bota
anna2016anna20
10.09.2022 20:36
Паскаль.ветвление.на экране высвечивается вопрос "сколько в одном килобайте байт? " если пользователь вводит правельный ответ,то на экране высчвечивается"правельно" ,если пользователь ошибается то выводится сообщение об ошибке.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Gummanitarii
16.03.2020 09:21
Дан массив из 10 элементов найти количество четных элементов...
Cocos228
16.03.2020 09:21
Величины каких типов используются при записи алгоритмов ?...
lerak1301
03.05.2022 16:14
Алгоритм вычисления значения функций F(n) и G(n), где n – натуральное число, задан следующими соотношениями:F(1) = 2F(n) = F(n–1) · F(n–1)+ F(n–1)...
dimabolnygin
07.03.2021 09:12
Дано целое число. если оно является положительным, то прибавь к нему 3. в противном случае не изменять его. вывести полученное число....
Settiko
18.01.2023 10:09
Алгоритм вычисления значения функции F(n), где n – натуральное число, задан следующими соотношениями:F(n) = n +5 при n ≤ 3;F(n) = F(n − 1) · F(n...
садагат2
10.08.2020 14:57
1.сколько байт и бит информации содержится в сообщении объёмом 2кбайта? 2.какое количество ячеек имеет оп объёмом 128мб?...
Ataka4
15.04.2020 08:40
Сколько всего существует шестизначных чисел, которые имеют одинаковую чётность?...
hahafbdch
07.07.2020 05:21
Сделать программу в делфи: сократить дробь. пришлите код программы и всю программу на [email protected]...
artemkrav99ozgp1u
01.03.2023 20:29
СОР 8 класс алгебра нужно до вечера сдатьУкажите неверное утверждение относительно гистограммы:она служит для наглядного представления интервальных рядовобщая сумма...
yanaberseneva
01.02.2020 00:40
Қ.Қайсеновтың «Жау тылындағы бала» хикаятының тақырыптық ерекшелігі туралы пікір білдіріңіз. Ұлы Отан соғысы жылдарында көрініс тапқан ерлік пен патриоттық сезімді...
Ответ:
DashaT141
09.07.2020 12:34
A : integer;
begin
write("сколько кб...");
readln(a);
if a=1024 then writeln("Pravilno")
else writeln("nepravilno")
readln();
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота