герман2031
20.09.2022 20:28

Написать программу в си++ которая будет вычислять количество натуральных чисел, кратных 5 и не превышающих заданное число n.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
12artem2000
09.07.2020 11:17
#include "math.h"
#include  <stdlib.h>
#include "stdio.h"
#include "conio.h"
#include <iostream>

using namespace std;

int main()
{
    using namespace std;
    int N;
    int count = 0;
    setlocale(LC_ALL, "Russian");
    cout << "Введите N : "; cin >> N;
    for (int i = 0; i <= N; i++)
    {
        if (i % 5 == 0 && i!=0)     count++;
    }
    cout << "Натуральных чисел,кратных 5-ти в данном ряду : "<< count;
    cout << endl;
    _getch();
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота