dimidom56
20.06.2020 12:46

Напишите программу, которая меняет местами значения двух переменных в памяти.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
emilyblack80
09.07.2020 10:20
Var
  a,b,t: integer;

begin
  Write('Введите через пробел два целых числа: ');
  Readln(a,b);
  t:=a;
  a:=b;
  b:=t;
  Writeln(a,' ',b)
end.

Тестовое решение:
Введите через пробел два целых числа: 5 -3
-3 5
0,0(0 оценок)
Ответ:
dianag141517
09.07.2020 10:20
A, b, c : integer;
begin
readln(a,b);
c := a;
a := b;
b := c;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота