Войти
Регистрация
Спроси ai-bota
tolikking05
11.04.2023 06:35
Заполнить числовой массив, содержащий 10 элементов числами в диапазоне от 0 до 100 на паскале
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Portée
07.07.2021 05:02
Поместится ли а кг апельсинов в б ящиков (вместимость ящиков с кг)...
aabeldinova
02.08.2020 02:51
1. дан массив целых чисел, состоящий из 10 элементов 1)заполнить его с клавиатуры 2)найти сумму элементов массива, больших b,(b вводится клавиатуры) 2.дан массив целых чисел из 10...
nikvermenox7gay
01.11.2020 12:52
Даны две стороны прямоугольника а,b. напишите функцию,которая будет определять сторону квадрата k, соразмерного (одинакового) по площади данного прямоугольника s=a*b...
Liakn
01.06.2022 09:29
РЕШИТЬ Задание 1 Записать диалог пользователя с компьютером:- Как тебя зовут?- Марат.- Привет, Марат!Сколько тебе лет?- 11.Python вот...
опшпищи
12.04.2020 11:04
нечего не понимаю в информатикеНам сказали выучить типы данных, например что означает integer , зачем нужны двоеточия или точка в конце Можете с объяснением написать ...
Аrmyanin
25.10.2020 06:32
Напишите программу на python которая будет выводить на экран число равное квадрат числа записанного при единицPYTHON...
саня30970
23.03.2020 12:44
Массив из целых чисел формируется случайным образом на интервале от 5 до 45. Найти сумму четных элементов массива Быстрее нужно...
Викусик1258
29.11.2021 20:40
1) У исполнителя калькулятор 3 команды 1. прибавь 1 2.прибавь 2 3.умножь на 3 Сколько есть программ, который преобразуют 1 в 12 2)У исполнителя калькулятор 2 команды 1.прибавь 2 2.умножь...
Уликак
04.07.2020 08:23
ИНФЛРМАТИКА 1) скласти блок-схему для обчислення функціі y=x*sin(2x)2)Знайдіть значення виразу z=x-5y, де y=3x+4...
Mironshiha
05.03.2023 17:24
32-ух цветный дисплей компьютера с объёмом Видеопамяти 625 Кбайт в графическом режиме имеетразрешающую по вертикали, равную 800.Какова его разрешающая по горизонтали?...
Ответ:
zeynab122
09.07.2020 10:18
Const
n = 10;
var
x: array[1..n] of integer;
i:integer;
begin
Randomize;
Write('Элементы массива: ');
for i := 1 to n do
begin
x[i] := Random(101);
Write(x[i]:5)
end
end.
Тестовое решение:
Элементы массива: 84 63 84 84 88 8 61 76 99 31
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота