miwe10
06.04.2022 10:27

Напишите программу которая просит пользователя ввести 2 числа с клавиатуры. если оба числа отрицательные и первое число больше второго, то каждое увеличится в 2.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ekaterina305
25.05.2020 10:25

program chisla;

var x1, x2 : real;

begin

Readln(x1,x2);

If (x1<0) and (x2<0) and(x1>x2) then x1=x1*2; x2=x2*2;

Write(x1,x2);

end

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота