полина1843
25.11.2021 10:55

Напишите программу , которая спрашивает у пользователя, чему равна 2*2 и в зависимости от ответа выводит правильно он ответил или нет

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
sagynnn
09.07.2020 09:21
На паскале:
a: integer
begin
writeln("2*2=");
readln(a);
if a = 4 then writeln("Yes")
else writeln("No");
end.

На питоне:
a = int(input("2*2="))
if a == 4:
print('yes')
else:
print('no')
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота