Написать программу в pascal вычисления сопротивления электрической цепи, состоящей из 2-х параллельно соединенных сопротивлений. (величина первого сопротивления 15 ом второго сопротивления 20 ом)
Var r1,r2,r:real; begin write('Введите значение R1: '); readln(r1); write('Введите значение R2: '); readln(r2); r:=r1*r2/(r1+r2); writeln('Общее сопротивление при параллельном включении: ',r) end.