alinabilalova161
16.07.2021 17:49

Составьте программу определяющую могут ли три числа a ,b,c является длинами сторон треугольника

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
мария564384
02.10.2020 00:08
Var
  a,b,c:real;
 
begin
  Write('Введите через пробел длины трех сторон: ');
  Readln(a,b,c);
  if (a+b>c) and (a+c>b) and (b+c>a) then
    Writeln('Можно составить треугольник')
  else
    Writeln('Нельзя составить треугольник')
end.

Тестовое решение:
Введите через пробел длины трех сторон: 2 6 9
Нельзя составить треугольник

Введите через пробел длины трех сторон: 3 4 5
Можно составить треугольник
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота