Войти
Регистрация
Спроси ai-bota
nastyassddffgbvgg
05.09.2022 05:43
Написать программу,которая запрашивает ввод вещественного числа в переменную с,умножает это число на ,2 и выводит результат на экран.проверить правильность работы программы на числах 2.5,-7.3,0,782.234
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
070520031
20.06.2021 12:52
Перевезти в двоичную систему есятичных числа 27 , 104 . 10 10...
фаропар
20.06.2021 12:52
Расширение имени файла,как правило,характеризуета)обем файла; б)место на диске; в)тип данных; г)сруду создания...
vikaclevervikap01a7w
20.06.2021 12:52
Ксистемному програмному обезпечению относится; а)mx excel; б)internet explorer; в)windows xp; г)ms offise...
elizavetawwwpotex
20.06.2021 12:52
На pascalabc.net по данному числу n вычислите сумму 1+1/22+1/32++1/n2. входные данные вводится одно число n, не превосходящее 100000. выходные данные необходимо вывести значение суммы....
Алісія
20.06.2021 12:52
Каой процес происходит при получении новых сообщений из существующих ? а)хранение; б)защиты; в)передачи; г)обработки...
gambab
21.10.2020 12:07
У магазині Аврора є багато товарів для організації свят. Для того, щоб дізнатись ціну товару у магазині є сканери. До ть магазину скласти покращену програму для сканеру. Програма зчитує...
Dinozavrik2525
04.06.2020 20:23
Сколько секунд потребуется модему, передающему сообщения со скоростью 280000бит/с, чтобы передать 200страниц текста в 50строк по 70символов каждая, при условии,...
БогданКК
20.07.2020 08:59
Полный путь к файлу имеет вид c: \book\name_may_1.ppt. расширение этого файла: name_may_1may_1.pptpptc: \bookвыберите из предложенного списка текстовые файлы (используются для хранения...
Po999
31.12.2022 02:42
1. Приведите пример 3D модели геометрической фигуры (і) Напишите значение буквы D в понятия 2 D-модель. тока скорее...
стулка
04.03.2023 17:20
Запиши программу на языке Паскаль. Вычисли сумму s=∑k=1nk+1k2+1, если значение n вводит пользователь.Если n=6, то вывод на экран (ответ округли до сотых) ...
Ответ:
kmtva04
09.07.2020 01:58
var c:real;
begin
read(c);
writeln(c*2);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота