Войти
Регистрация
Спроси ai-bota
Slava1432
08.06.2021 08:26
Составить программу для вычисления значения функции по формуле у=х^2-5: 3
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
vladikn2016
06.09.2022 05:28
Бросили четырёхгранную пирамидку. какое количество информации в сообщении о том, какая выпала грань (в битах)?...
ilike1
16.02.2021 00:10
1.информационная технология–это: a) то же, что и информационная система; b) средства и методы получения информации нового качества; c) запись информации на магнитный носитель;...
СуПерБро123
29.05.2020 18:58
На остановке останавливаются автобусы разных маршрутов. сообщение о том, что к остановке подошел автобус 5-го маршрута несет 4 бита информации. вероятность появления на...
ksa4
01.11.2022 03:00
По информатике 9 класс. 1 с блок схемой выполнить: дано число определить является ли оно неотрицательным. 2 : вычислить (pascal) m={√m+7,m 0/m-2,m =0. 44 ....
valera228005
24.03.2022 11:33
Автомат получает на вход трехзначное число. по этому числу строится новое число по следующим правилам: 1.складываются первая и второя, а также вторая и третья цифры исходного...
Kevand
24.03.2022 11:33
Как расчитать кол-во банок краски, которая потребуется для покраски пола и сколько нужно заплатить за краску. pascal....
enzhedob
19.03.2021 02:44
Слово,которое использовалось в давние времена вместо слова шифрование...
leovd
11.04.2021 04:49
Дано: k∨k& d. первым выполняется: 1) k∨k& d 2) k∨k 3) k& d...
VF85
11.04.2021 04:49
Составьте программу которая заполняет массива а 1..10 случайными целыми числами в диапазоне от -10 до 10 затем преобразовывает массив заменяя все отрицательные элементы...
Поли322
17.12.2020 22:58
Назва якого проистрою комп ютера з ійської мови перекладається як радісна палиця (название какого устройства компьютера дословно переводится как радостная палка)...
Ответ:
САХАРОчка
09.07.2020 01:08
Var x,y:real;
begin
writeln ('y=x^2-5/3');
writeln ('Введите переменную x');
readln (x);
y:=x*x-5/3;
writeln ('y =',x,'^2-5/3');
writeln ('y = ',y);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота