Войти
Регистрация
Спроси ai-bota
Kagane
03.10.2021 10:29
Составить программу которая вводит с клавиатуры целое число, уменьшает его в 2 раза результат выводит на экран
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
сич23
05.01.2022 04:12
Вспомните примеры символов, используемых вами на уроках , , языка....
Асият27
15.12.2022 09:39
Запиши программу на языке паскаль. вычисли сумму s=∑k=1nk+1k2+1, если значение n вводит пользователь. если n=10, то вывод на экран (ответ округли до сотых)...
LizaLongoo
14.01.2022 16:32
Написать на паскаль 1)сумма квадратов от 1 до n s=1+4+9+...
sirius2010
09.01.2022 17:27
Вводится с клавиатуры число х. если х 0, то y=4, если х=0 то y=2, а если х 0, то y=х если можно то сразу с дано , контрольным примером, блок схема и метод решения...
yopof195Pro
09.01.2021 11:13
Дана программа: Program Primer; Var A,result : real; Begin Writeln( Введите значения переменной A ); Write( A= ); Readln(A); Result := sqr((9+A)*10); Writeln ( sqr((9+A)*10) , result:8:0);...
ксюня264
30.10.2021 09:48
Команда выполняет действие только при условии истинности...
irajhgmvm
13.12.2020 17:32
Вычислить площдь фигуры, ограниченной линиями: а)у=2x в квадрате, у=0, х=2. б) у=2х в квадрате, у=2, х=2 !...
bubininaaas5
13.12.2020 17:32
Sinx+ cosx=m. найти sin2x и максимальное значение m...
ольга2104
13.12.2020 17:32
Уравняйте уравнениея: fe(oh)3 - fe2o3+ h20 na+h2o - nacl na+h2o - naoh+h2...
Arishonok333
13.12.2020 17:32
Какой объем воздуха потребуется для сжигании смеси метана объемом 5 л с этаном объемом 2 л? объемная доля кислорода в воздухе составляет 21%. все объемы к нормальным условиям...
Ответ:
fnnifnnr
08.07.2020 23:29
var a:real;
begin
readln(a);
a:=a/2;
writeln(a);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота