Войти
Регистрация
Спроси ai-bota
v777or777
24.11.2020 09:43
Что будет выведено на экран после выполнения фраг ента программы: for: 1to4 do writeln(i*i);
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
SaDuLLla
21.05.2021 20:25
Меруерт распечатала 3D-фигуру за 32 минуты, а Елдос - за 56 минут. Почему фигуры распечатались в разное время?Объясните...
LisenokHan
29.08.2020 03:50
Написать программу в паскале 1/x*x+4*x+5...
vikagevorgiz
13.04.2023 19:34
50 . нарисовать эти квадраты с onvector написать команды...
valeriaurash20
31.03.2020 20:11
Если n=3, то вывод на экран s= 6, 17, 62 или 4030...
starikoe
14.02.2022 17:44
Написать программу для вычисления значения выражения: s=|3x^4+12y^3-4x+7|-13....
kuckovadiana587
29.08.2022 08:45
Программисты вопрос для вас с несколькими вопросами по ! ответ давать точный и правильный (можно с логическим решением! ) буду . 1. сканируется цветное изображение размером 10x10...
Foxred2281
21.10.2020 21:43
Определите, что будет напечатано в результате выполнения следующей программы: program a7; var i, s, sr: integer; const a: array [1..6] of integer=(1, 7, 3,6,0,10); begin s: =0;...
cosmoniksplay9
30.04.2021 11:39
4. по столбу высотой 1 метр ползут две неутомимые улитки. движутся они равномерно.первая улитка в первую половину суток (период с 00: 00 до 12: 00) сползает на 30 см,а во вторую...
sviridov971
23.11.2021 13:03
3. на берегу бурной реки встретились горилла с двумя детьми и шимпанзе с двумя детьми.к берегу прибилось бревно, которое вмещает только двух обезьян, но, во-первых, бревном могут...
deinefoxep08rm5
23.04.2023 18:07
Взять две пары десятичных двузначных целых чисел. вариант 5...
Ответ:
LastGirlOnEarth
08.07.2020 23:19
1
4
9
16
i*i это возведение в квадрат числа i
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота