Мурмик
02.06.2023 12:42

Составить программу, которая находит боковую сторону(b) в равнобедренном треугольнике,если известна площадь(s) и основание(a)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Salta21242424
08.07.2020 22:25
uses crt;
uses crt;
var h,a,b,c : real;
begin   writeln('Введите значение высоты h');  
readln(h);   c:=2*h;  
a:=sqrt(2*h*h);  
b:=a;  
writeln('Стороны треугольника равны a= ',a:3:3,' b= ',b:3:3,' c= ',c:3:3);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота