ПольгаБос
22.04.2022 06:54

Program c; var a,b,c: iteger; beginwriteln ('введите длину прямоугольника'); read (a) writeln ('введите ширину прямоугольника'); read (b) begin c: =a*b writeln('площадь прямоугольника=',c); end. как правильно написать программу,пишет что ошибка , программа паскаль.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
GylenkoSasha
19.05.2020 03:51
В первой строке вставьте букву n   iteger=integer
Во второй строке после слова begin нажмите на ENTER (или ПРОБЕЛ)
В конце третьей, пятой и седьмой строках добавьте точку с запятой (;)
Удалите четвертую снизу строку, то есть слово begin
0,0(0 оценок)
Ответ:
dima140504
19.05.2020 03:51
Должно работать по идеи
паскаль удалился,не проверить
проверь,если не работает,исправлю

var a,b,c:integer;
begin
writeln('введите длину прямоугольника');
read(a);
writeln('введите ширину прямоугольника');
read(b);
begin
c:=a*b;
writeln('площадь прямоугольника=',c);
end;
end. 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота