LizaVasilenko3636
26.07.2020 00:48

Составьте программу вычисления площади треугольникк с основанием a и b и высотой h. значение a и h введите с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Lianda2007
01.10.2020 23:42
Program treugolnik;
Uses crt;

var a,h,s: real;

Begin clrscr;
      write('Основание a = ');
      readln(a);
      write('Высота h = ');
      readln(h);
      writeln;
      if (a<=0) or (h<=0) then

      writeln('Значения не могут быть отрицательными или равняться нулю')
      else
     
      begin
      s:=(1/2)*a*h;
      writeln('Площадь треугольника s = ',s);
      end;
     
readln;
End.
     
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота