Denaz
20.02.2021 16:51

Составить программу, которая находит произведение всех однозначных нечётных.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
shultz061
29.01.2020 02:18

На всех этапах своего развития человечество стремилось создать орудия, механизмы, машины облегчающие труд и обеспечивающие защиту от неприятеля. Эволюция современного общества и производства обусловила возникновение и развитие нового класса машин – роботов – и соответствующего научного направления – робототехники. Робототехника на сегодняшний день является интенсивно развивающейся научно-технической дисциплиной, изучающей как теорию, методы расчета и конструирования роботов, их систем и элементов, так и проблемы комплексной автоматизации производства и научных исследований с применением роботов. Предметом робототехники является создание и применение роботов, других средств робототехники и основанных на них технических систем и комплексов различного назначения.

0,0(0 оценок)
Ответ:
Siiii
09.01.2021 06:04

24. 1)заголовок программы

2)блок описания используемых программ

3)блок описания действий по преобразованию данных (программный блок)

25. program <имя программы>;

const <список постоянных значений>;

var <описание используемых переменных>;

begin <начало программного блока>

<оператор 1>;

<оператор 2>;

...

<оператор n>

end.

26. <имя переменной>:=<выражение>

27. write(b1, b2,...bk)

writeln(b1, b2,..,bk)

28. read(b1, b2,..bk)

readln(b1,b2,...,bk)

Надеюсь, что чем-то

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота