hewiky
18.12.2020 07:47

Написать программу на паскале по этой . ввести 3 числа,найти их сумму,произведение и среднее арифметическое.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
7Karim777
01.10.2020 23:38
Var 
a, b, c, p, sum, avg: real;
begin 
write('Введите 3 числа: '); 
readln(a, b, c); 
sum := a + b + c; 
p := a * b * c; 
avg := sum / 3;   
writeln('Сумма =', sum:10, #13#10, 'Произведение =', p:10, #13#10, 'Ср. арифм. =', avg:10:2); 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота