Войти
Регистрация
Спроси ai-bota
Iro4kat
04.12.2022 10:56
Составьте программу вычисления значения функции у по формуле у=sin х + один делить на х, для которой значение аргумента х введите с клавиатуры . информатика 9 класс
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Аайй
11.11.2020 20:32
Задание 2 Найдите периметр и площадь кабинетаинформатики. Пусть ширина кабинета бу-дет а метров, а длина 6 метров.b метра метр...
Confident23
30.05.2022 11:44
с информатикой Какое значение будет у переменной c ? a := 9; b := 11; a := b - a; c := a + b;...
saitieva03
16.03.2020 03:47
2. Для запуска редактора Paint нужно выполнить команду сор...
lobster32
09.10.2022 21:57
у меня сор скоро кончается, надо сдавать через 5 минут а я на 2 задании кто знает правильный ответ скажите умоляюю...
rootme
09.06.2021 21:53
Нужен код в pyhton что бы сделать снежинку...
SimbatDuysebek
13.03.2021 16:20
Восстановите IP-адрес в формате IPv4 по фрагментам, упорядочив их. 1 - 5.5 2- 48.25 3- 9.2 4- 25...
ничегонезнаювообще
24.05.2022 06:29
Напишите код программы которая запрашивает с клавиатуры число N, а затем выводит слово привет N раз. То есть, если вы введете число 5, она напечатает Привет 5 раз....
nataliasuflik
10.02.2020 13:52
1)Дыбыс файлынын кенейтилими кандай? беремин отиниш...
orororoyowf77q
27.11.2020 00:13
Яким буде результат досліду Торрічеллі на Місяці? А) Висота стовпа ртуті буде такою ж, як на Землі: 760 мм. Б) Висота стовпа ртуті буде вищою, бо сила тяжіння на Місяці...
Виолетта0201
20.10.2020 01:14
кто ласт правильный ответ дам лучший ответ и ...
Ответ:
dany20skribka
08.07.2020 15:24
Держи на паскале
program prog;
var x :real;
y :real;
begin
writeln('введите х ');
readln(x);
if x<>0 then
y:=Sin(x)+1/x;
writeln(y);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота