Написать программу вычисления выражения: не(pred(c) или (ord(c)= при c= folse

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
gspd000
02.05.2022 09:02

смотри ниже

Объяснение:

Выберите основные функции всех СУБД.

изменение (обновление, добавление и удаление) хранимых данных

обработка данных и вывод результатов

поиск и отбор данных по запросам пользователей

Определите количество полей в таблице базы данных «Магазин».

(поля это столбцы в таблице) их четыре штуки

Чему равно число записей в базе данных «Студенты»?

(запись это строка таблицы)  их три штуки

Какой тип данных нужно задать для поля "Группа" таблицы базы данных "Студенты"?

Текстовый

Какой тип будет у следующих полей: "Номер", "Дата", "Отметка о выполнении"?

Поле "Номер" будет числового типа, поле "Дата" - типа "Дата", а поле "Отметка о выполнении" - логического.

Укажите возможные ввода данных в таблицу базы данных.

Ввод через форму.

Ввод в таблицу в режиме "Ввод и редактирование данных"

Выберите основные объекты графического представления схемы данных.

таблицы и связи, определяемые внешними ключами

вроде так как-то, но не гарантирую.

0,0(0 оценок)
Ответ:
asya159
03.05.2021 22:44
Var  n, a, s: real; 
i: integer;
label 1, 2, 3, 4;
begin 
1: 
Writeln('1)Периметр квадрата'); 
Writeln('2)Площадь равностороннего треугольника');
Write('Ваш выбор >>> '); 
Read(n); 
Writeln(''); 
if n = 1 then  
begin   
2: 
Write('Введите площадь кварата >>> '); 
Read(s); 
if s < 0 then  
begin   
Writeln('Некорректный ввод'); 
Writeln(''); 
goto 2; 
end; 
a := Sqrt(s) * 4; 
Writeln(''); 
Writeln('Периметр квадрата >>> ', a);   
goto 4; 
end 
else 
if n = 2 then 
begin   
3: 
Write('Введите периметр равностороннего треугольника >>> '); 
Read(a); 
if a < 0 then  
begin   
Writeln('Некорректный ввод');   
Writeln(''); 
goto 3; 
end; 
s := (sqrt(3) / 4) * Sqr(a/3); 
Writeln('');   
Writeln('Площадь равностороннего треугольника >>> ', s); 
goto 4; 
end 
else 
begin   
Writeln('Некорректный ввод');   
Writeln('');   
goto 1; 
end; 
4: 
Writeln(''); 
Writeln('1)Заного'); 
Writeln('2)Выйти'); 
Write('Ваш выбор >>> '); 
Read(n); 
Writeln('');
if n = 1 then   
goto 1 ;
else   
exit;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота