Войти
Регистрация
Спроси ai-bota
Ogurchick
03.04.2023 11:30
Написать программу на паскаль и блок схему найти сумму 1,1-1,2+1,.n n- целое, вводится с клавиатуры i- параметр цикла j- меняет знак j: =-j
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Olga6491
22.08.2021 01:23
Каким образом делается перевод вещественных чисел из десятичной в двоичною и наооборот...
lenapOLD
26.05.2020 08:00
Какое расширение имеют файлы редактора WORD?...
lycena
15.09.2021 20:29
Задание 4.17. Создание списков1. В текстовом процессоре создайте новый документ.2. Создайте многоуровневый список «Программное обеспечениесовременного компьютера»...
nastademirhanova
01.01.2023 11:44
Как найти среднюю оценку учеников, которые любят алгебру в excel. Заранее...
missvarvara2004
27.05.2023 18:41
сделайте это в пайтане, или в онлайн пайтане. 12 номер делать...
rodionpanchenk
10.01.2023 00:33
Написать и отладить программу по следующему условию: Сформировать квадратную матрицу порядка N по правилу: A[i, j]=sin((i 2 -j 2 )/N) и подсчитать количество положительных элементов...
igorgame39
30.03.2021 13:21
Поясните различия между таблицей, формой и отчетом...
alinamalina2703
02.06.2022 18:51
Упростить логическое выражение...
denis040304
12.06.2020 15:14
Число 286 10 переведите в двоичную C.С.,...
volodchenko161
01.10.2021 03:19
Вынесите общий множитель за скобки и найдите значение и выражение: а) -4,8 * 8,9 + 8,9 * (-5,2);...
Ответ:
vadimbukov
01.10.2020 23:04
Var
i,j,s,n:integer;
begin
write('Задайте значение n: ');
readln(n);
s:=1;
j:=-1;
for i:=1 to n do
begin
s:=s+i+j;
j:=-j
end;
writeln('s=',s);
end.
Тестовое решение:
Задайте значение n: 5
s=15
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота