Войти
Регистрация
Спроси ai-bota
Никитка1123
18.02.2021 20:41
Написать программу на языке паскаль точка м(х, у) принадлежит прямоугольнику, ограниченному прямыми х=2, у=1 и координатными осями.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
saha1710
03.01.2023 21:57
Рассмотрите схему взаимодействия основных устройств компьютера. определите недостающие устройства....
skidan2002
03.01.2023 21:57
На что оказывает влияние объем оперативной 7 , кто знает...
starikovavarvar
09.05.2023 19:53
Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 5 и не оканчивающихся на 4. Количество введённых чисел задано...
ТупаяСандра
12.07.2022 04:31
Как составить графики в программе ехсель...
Сайка1111111
12.07.2022 04:31
Дана сторона равностороннего треугольника. найдите площадь этого треугольника, его высоты, радиусы, вписанной и описанной окружности. паскаль!...
Mary2304Cat
12.07.2022 04:31
Вычислить произведение n-сомножителей p=1*2**10=10!...
kkatya3082
08.07.2021 14:29
Составить блок-схему алгоритма, который меняет местами цифры двухзначного числа если они не равны друг другу...
Уточка1234
21.10.2020 11:58
Составьте программу, которая заполняет одномерный целочисленный массив из 100 элементов случайным образом в диапазоне от 1 до 40 , выводит заполненный массив на экран,...
m18303
26.07.2021 12:44
Найти ошибки в с++ целое число от -99 до 99 вводится с клавиатуры. вывести результат в виде отрицательное двузначное число , ноль , положительное однозначное число...
mishaikatya
05.06.2023 02:39
289. Спишите, подчёркивая грамматические основы сложных предложений. Расставь те пропущенные запятые, разделяющие простые предложения в сложном и выделяю щие обособленные...
Ответ:
хех60
01.10.2020 23:02
var
x, y: real;
isin: string;
begin
readln(x, y);
if ((x < 0) or (x > 2) or (y < 0) or (y > 2)) then
isin := 'не ';
writeln('M(', x, '; ', y, ') ', isin, 'принадлежит прямоугольнику');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота