Войти
Регистрация
Спроси ai-bota
Лерок228
04.11.2020 14:37
Составить программу решения уравнения ax^2+bx=0 (a,b - вводится с клавиатуры)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
3085729qwtio
09.01.2020 18:19
Краткое сообщение о информационной перегрузке и информационной войне (в одном ! кратко)...
mashazygmangovich
28.05.2020 23:59
Если получится правда,только объяснение надо...
superbogdanova
08.06.2021 12:09
Составьте на паскале программу, которая определит, является ли целое число n четным двузначным числом....
kato99
29.01.2020 08:35
Решите на Паскале На кондитерской фабрике есть некоторое количество пирожных нескольких разных видов. Пирожных разных видов может быть разное количество. Было принято...
Confident23
23.12.2021 21:49
Компьютерные сети. 9 класс Тема Компьютерные сети. Интернет 1) Виды локальных сетей? 2)Специальная плата компьютера для передачи и приёма сигналов, рас по каналам...
MaksimysLA
17.03.2021 06:48
вообще не понимаю (по украински не пишите, не понимаю)...
irinakol30p00rgy
17.03.2021 06:48
с информатикой, желательно с решение...
DekenS1
09.10.2022 19:36
Континенты объединены в единую сеть с...
yfbft
22.08.2021 08:49
Вычеслите сумму квадратов всех четных чисел от1 до n...
VikaNika16
22.08.2021 08:49
При приготовление пиццы выпекается большой хлебный корж и посыпается тёртым сыром.к сыру добавляются разные продукты, обеспечивающие тот или иной вкус.в распоряжении...
Ответ:
ден1025
01.10.2020 23:01
var
a, b: real;
begin
readln(a, b);
writeln('X_1 = 0');
if (a <> 0) then
writeln('X_2 = ', -b / a)
else
if (b = 0) then
writeln('Х любое');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота