kakaxa505505404404
24.09.2021 09:43

Составить программу определения количества цифр в целом числе ps; код программы паскаль.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
demondru
01.10.2020 22:57
var
  i: integer;
begin
  readln(i);
  writeln(Length(IntToStr(i)));
end.

Можно было циклом убирать по циферке, но проще перевести число в строку, а затем найти её длину:)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота