наука28
22.11.2020 00:47

Написать программу в pascalabcс тарелками шрёдингерапока дверь закрыта тарелки целы , иначе они разбиты​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
BasketballGrand
25.05.2020 07:24

var

a: string;

begin

writeln('"Дверь открыта?" -(Да или Нет)');

readln(a);

if (a='Да') or (a='да') then

writeln('Тарелки Шрёдингера разбиты!')

else

if (a='Нет') or (a='нет') then

writeln('Тарелки Шрёдингера целы!');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота