Войти
Регистрация
Спроси ai-bota
лялялятраляляля1
06.03.2020 13:16
Составить программу на языке pascal -вычислить s,r,r,p равностороннего треугольника, а-сторона. , нужно!
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
SchoolWolf
15.01.2021 10:18
Каким тегом задается основная часть содержания web-страницы?...
ashueva1919
01.06.2020 04:43
Вычислить площадь треугольника по формуле s=1/2*b*h , где b – основание треугольника, h – высота, опущенная на это основание как это делается в паскале...
zlatochkaluninа
07.06.2021 08:11
Var st: string; z: string[10]; x: string[2]; i: integer; begin write( введите строку текста - st ); readln(st); z: = 0123456789 ; i: =1; while i =length(st)-1 do...
goncharovkava
12.09.2022 11:14
Скакой программы можно создавать презентации? а)word б)excel в)powerpoint г)photoshop...
chizhanalesya
25.08.2022 23:01
Каждый день в полдень с земли на марс отправляется космический корабль,и в то же самое время корабль отправляется с марса на землю. перелёт в том и другом направлении...
seidalisteam
09.11.2021 22:23
Посчитать в кбайтах объём информации в тексте, если текст содержит 500 символов, а алфв августа мт содержит 64 символа...
2РАД11
06.11.2021 01:11
Разгадываем ребусы по информатике 5 класс с картинками...
nadyayde
29.04.2021 22:33
Определите размер описанного ниже массива и тип элементов 1) a: array[1..10] of real; 2) a: array[-11..8] of real; 3) a: array[1..20] of integer; 4) a: array[-10..10]...
Kulichok14
29.04.2021 22:33
Дана последовательность 2, 4, 6, 8, . чему равна минимальная сумма первых чле-нов последовательности, превышающая заданное число s? программа в с++...
bikaddff
29.04.2021 22:33
Что это? система связи компьютеров или вычислительного оборудования (серверы,маршрутизаторы и другое оборудование)....
Ответ:
эмриханастчсия
08.07.2020 06:19
Uses crt;var a:integer; S,R,r2,P:real;begin write ('Введите сторону a: '); readln (a); S:=((a*a)*sqrt(3))/4; R:=(a*sqrt(3))/3; P:=3*a; r2:=(a*sqrt(3)/6); writeln ('Площадь равностороннего треугольника: ',S:1:2); writeln ('Радиус описанной вокруг равностороннего треугольника окружности ',R:1:2); writeln ('Радиус вписанной в равносторонний треугольник окружности: ',r2:1:2); writeln ('Периметр равностороннего треугольника: ',p:1:2);end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота