yuriymakarov1
10.03.2020 16:50

Составить блок схему. составить программу вычисления значений функции f(х) на отрезке [а; в] с шагом h. результат представить в виде таблицы, первый столбец которой - значения аргумента, второй - соответствующие значения функции. f(x) = · х.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
алинекмалинек
08.07.2020 01:54
Var a,b,h,x,f:real;
begin
write('Введите a,b,h,x: ');
readln(a,b,h,x);
writeln('x':4,'F(x)':10);
x:=a;
while x<=b do
  begin
  f:=sqrt(x)*sqr(cos(x));
  writeln(x:4,f:10:3);
  x:=x+h;
  end;
end.
Составить блок схему. составить программу вычисления значений функции f(х) на отрезке [а; в] с шагом
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота