DragonSeeS
03.11.2021 20:14

Составить программу, чтобы компьютер по закону ома для участка цепи, запрашивая с клавиатуры значения напряжения на концах участка и его сопротивления, определял и выводил на экран значение силы тока (i=u/r).

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
катя072
01.10.2020 22:45
Var
  u,r,i:real;
begin
writeln('Введите напряжение: ');
readln(u);
writeln('Введите сопротивление: ');
readln(r);
i:=u/r;
writeln('Сила тока равна ',i)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота