Войти
Регистрация
Спроси ai-bota
Manthflashlight
28.07.2021 02:19
Написать программу,составить алгоритм вычисления функции z=sin y-y(1/2)+2.73,где у меняется от 1 до 15. вывести все значения y и z
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
matyusha47
15.04.2021 22:22
Кто может напечатать календарь в ворде на 2014год и скинуть мне на почту...
БМадина3
15.04.2021 22:22
Стехническим вопросом! мы включили большой компьютер (сам то он работает), но а вот экран не включается. системный блок шумит, а экран тёмный. мы проверили все...
temaganenko
09.11.2020 06:55
Что не относится к правилам сетевого этикетаИммерсивное средство чтения ( : 1) а) Не забывайте, что по другую сторону Сети находится такой же человек, как и вы...
coollest
01.01.2022 08:56
Составить алгоритм вычисления суммы нечетных чисел от 1 до 25...
BuBuBuuBu
05.01.2023 23:22
1. Вкажіть можливий тип величини, якщо її значення набуває 2020:a) Цілийb) Логічнийc) Дійснийd) Літерний 2.Для того, щоб на кнопці був напис «Розв’язання», потрібно...
zannaeroshik505
25.05.2020 11:55
Написати команду,яка встановлює для кнопки ширину 150 пікселів...
liyakuper2
12.01.2020 19:54
1. Объясните на примерах понятия «поле» и «запись».2. Что понимается под термином «сортировка»?3. Изменяется ли число строк при сортировке?4. Сколько существует...
Pravednick
31.05.2022 01:39
Какой вывод можно сделать о сходимости метода итерации на основе программных вычислений(маткад)?...
kerimok607
24.01.2021 10:33
Найдите значение выражения:...
ДаняВетренный
12.12.2022 04:27
только не обманывайте меня...
Ответ:
ksenia777angel
01.10.2020 22:45
For i:= 15 downto 1 do
begin
z:= sin(i) - i*(1/2)+2.73;
write(i,z);
z:=0;
end;
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота