bayramovelnur
08.04.2023 00:52

Составить программу для вычисления числа 264— 1, в результате сохранить все цифры.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
школа21002100
07.07.2020 23:57
Var
  a,b,c,i: byte;
  s: uint64;
begin
  a:=2;
  b:=64;
  c:=1;
  s:=1;
  i:=1;
  while i <= b do begin
    s:=s*a;
    i:=i+1;
  end;
  s:=s-c;
  writeln(s);
  readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота