Kaisool
25.02.2020 11:07

Написать программу в паскале через цикл: гречу, массой х г, рассыпают по пакетам: по а г в каждый. пакетов может быть неограниченное количество. сколько гречи будет в последнем заполненном пакете? , .

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Lori04
14.08.2020 23:31
Информационная деятельность - это совокупность действий, направленных на удовлетворение информационных потребностей граждан, юридических лиц и государства.
В целях удовлетворения этих потребностей органы государственной власти и органы местного и регионального самоуправления создают информационные службы, системы, сети, базы и банки данных.
Порядок их создания, структура, права и обязанности определяются Кабинетом Министров Украины или другими органами государственной власти, а также органами местного и регионального самоуправления.
0,0(0 оценок)
Ответ:
DGOTVK
16.01.2023 14:25
Vara,b,c,d,x1,x2: real;
begin
writeln('Дано уравнение вида ax^2+bx+c=0');
Writeln ('Укажи переменную "a"');
readln(a);
Writeln ('Укажи переменную "b"');
readln(b);
Writeln ('Укажи переменную "c"');
readln(c);
if a = 0
 then writeln('Не квадратное уравнение!')
 else begin
      d:= sqr(b)-4*a*c;
      if d < 0 then writeln('Нет корней')
               else begin
                    x1:= (-b+sqrt(d))/2*a;
                    x2:= (-b-sqrt(d))/2*a;
                    writeln ('X1 =',x1,'  X2 =',x2);
                    end;
      end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота