Войти
Регистрация
Спроси ai-bota
екатерина2102
03.02.2022 10:29
Составьте программу,которая вводит трехзначное число и выводит число, образованное при перестановке цифр в обратном порядке (например: 123-321). в паскале. ! заранее!
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
KaTeRiN13
15.05.2022 23:03
Изучи предложенный код программы и схему движения, определи действия робота, если он будет находиться на восьмом поле....
borschteeeeee
08.08.2022 10:24
Сколько ячеек содержит диапазон B2: С3 в электронной таблице:1.10;2. 4;3.15;4. 20....
uglyfrosha
08.06.2021 09:36
1. Как называетсч сеть из компьютеров, зараженных вирусом, которая модет атаковать сайты в Интернете? 2. Что могут заразить компьютерные вирусы? А. программы Б. текстовые...
gvarya05
23.09.2021 19:19
Инструменты 3D-редактора Дополни предложение: Поворот сцены выполняется с удерживания колесика мышищелчка правой кнопки мышищелчка левой кнопки мышиудерживания колесика и...
Kotik77789
26.12.2020 07:22
А) Санкт-Петербург расположен на Неве; Б) 15 - 4 = 6; В) Какова роль информации в развитии современного информационного общества? Г) Если диагонали четырехугольника равны...
Manasyan85140
26.12.2020 07:22
Вставь пропущенное слово. Для типа данных значение результата меняется в зависимости от изменения других значений, на которые оно ссылается....
kirmakcim553
22.04.2020 19:59
Дана формула «=A1+A2+A3+A4+A5». Укажи ее сокращенную запись с функции. = СУММ(А1;A5) СУММ(А1:A5) = СУММ(А1:A5) = СУМ(А1:A5)...
mrfreeman26p0aanr
05.02.2023 19:48
Excel-де деректер типін не үшін қолданады?...
АнютаП1
17.08.2022 12:16
Каково назначение инструмента в графическом редакторе- Круг?...
Ангелина7102
23.05.2021 05:53
1. На какие виды делятся инструменты в программе IDIO SketchUp Mako?2. Какие инструменты есть в инструментах рисования? Каковы ихназначения?3. Каково назначение инструмента...
Ответ:
elenavlodekp087wo
07.07.2020 22:00
Var a,b:integer;
begin
readln(a);
b:=(a mod 10)*100;
b:=b+(a mod 100)-(a mod 10);
b:=b+(a div 100);
writeln(b);
readln;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота