Войти
Регистрация
Спроси ai-bota
идеал4а
22.05.2023 17:23
Написать программу в паскале.вычислите объём параллелипипеда со сторонами a, b , c
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Maksim77769
15.11.2022 05:01
Чем отличается файл от файловой системы...
Конецначала
15.11.2022 05:01
Написать программу расчета функции y=cos(x)*π/x с шагом 0,1 в диапазоне от b до 5, с проверкой диапазона на программу паскаль...
llll23
19.07.2022 19:41
Свойства информационной системы (ИС)Из каких компонентов должна состоять Информационная система (ИС)?Какие компоненты должны включать технические средства?Что такое информационное...
Arslanisyan
22.07.2020 14:18
, online mekten . Для построения диаграммы в таблице необходимо выделить : Верных ответов : 1 текстовые данных числовые данные заголовок таблицы всю страницу...
Atax1a1
28.03.2020 06:15
По выражению summa:=sqr(x)+3*a составить блок-схему...
4977
18.09.2020 17:35
1. Обозначение целочисленного типа данных в языке Паскаль а) integer б) real в) char г) string 2. В записи вещественных чисел целая часть от дробной отделяется: а) пробелом б) точкой...
karo35
29.11.2021 05:30
Цикл во фрагментепрограммы:а:=0,3;S:=0;i:=1;repeati:=i+1;b:=1/i;S:=S+а;until b a;выполнится:...
малика225
12.09.2022 02:32
Перечислети устройство внешней памяти...
Данил2007Г
12.09.2022 02:32
Запишите объявления массивов по их характеристикам. массив b из 6 вещественных. чисел, последний элемент под номером 7...
JiJiMi
30.03.2022 14:17
5предложений сложноподчиненных. знаки препинания не расставлять....
Ответ:
kmelashenko
07.07.2020 19:21
Var
a, b, c, v: real;
begin
writeln('Введите длины сторон a,b,c');
readln(a, b, c);
writeln('Объем параллелепипеда: ', a * b * c)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота