MATVEYPRO26
28.08.2020 06:58

Составьте программу функции в зависимости от значения аргумента y=7 при x< -7 y=-x при -7=5 программа запрашивает ввод значения x и выводит на экран вид функции y.(

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
DashaV19022001
01.10.2020 22:12
Var
  x: real;

begin
  readln(x);
  write('y = ');
  if (x < -7) then write(7)
    else if (x < 0) then write(-x)
      else if (x <= 5) then writeln(x)
        else write(5);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота