BusL81
08.04.2022 13:36

Написать программу, которая для заданной строки s удаляет из нее последовательность символов, рассположенных между двумя запятыми(считается, что в строке ровно две запятые)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
grht1
01.10.2020 21:57
var
  m: string;

begin
  readln(m);
  writeln(m.Remove(m.IndexOf(',') + 1, m.LastIndexOf(',') - m.IndexOf(',') - 1));
end.

Если запятые убрать надо тоже, единички убери:)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота