Войти
Регистрация
Спроси ai-bota
liana5101
30.09.2020 00:28
Напишите программу: вычислите сумму чётных натуральных чисел от 1 до n.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Hеll
24.02.2021 10:56
Метод при котором сложная задача разбивается на несколько более получившиеся задачи сводятся к ещё более называется...
popovaadelina20
01.04.2022 16:49
1.Найти номер столбца наименьшего элемента массива размером МхN, элементы которого задаются с клавиатуры. 2.Подсчитать произведение отрицательных элементов на побочной диагонали квадратной...
akoa
19.06.2021 01:17
Для получения годовой оценки по мхк ученику требовалось написать доклад на 8 страниц. выполняя это на компьютере, он набирал текст в кодировке unicode. какой объём па мяти (в кбайтах)...
Дура567
28.03.2021 21:07
Программы блокнот, калькулятор, paint одним словом...
bengamin1993
28.03.2021 21:07
Найдите значение логического выражения (x 20)^ (x 10) для х, принадлежащего следующему промежутку : а) (11; 15) б) (10; 20) в) (5; 15)...
slivinskaja83
23.12.2021 14:46
Скорость распространения звука в воздухе в зависимости от температуры может быть найдена приближенно по формуле v=331+0,6t, где v — скорость (в метрах в секунду), t — температура...
АнькаЦитрус
16.01.2023 01:27
Информатика егэ. 23 . сколько существует различных наборов значений логических переменных x1, x2, … x6, y1, y2, … y6, которые удовлетворяют всем перечисленным ниже условиям? (x1 →...
Ира1656
10.12.2022 08:24
Подскажите как построить такой элиппс в компасе 3D...
daniiltpgatov6
06.10.2022 19:12
Дан фрагмент кода, какие числа будут выведены в консоль: int[] array1 = new int[] { 0, 0 }; int[] array2 = array1; array2[0] = 10; array1[1] = 15; Console.WriteLine(array1[0]); Console.WriteLine(array1[1]);...
лрпку6у6у6о
18.11.2021 17:19
Вычислите двумя методами площадь криволинейной фигуры в Питоне x3-x2+5 [4 ; 7]...
Ответ:
12345671251
07.07.2020 13:49
#include<iostream>
using namespace std;
int main()
{
int n, sum=0;
cin >> n;
for(int i=0; i<=n; i+=2)
sum+=i;
cout << sum;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота