Sergant17
21.06.2022 23:49

Написать программу на паскале, определяющую, является ли количество букв во введенном слове четным или нечетным.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
аннаксения
07.07.2020 13:31
Var str: String;
begin
ReadLn(str);
if length(str) mod 2 = 0 then WriteLn('Четное.')
else WriteLn('Нечетное.');
ReadLn
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота