АзадаЮсупова
20.01.2020 14:26

За решение 4 студент получил оценки (от 1 до5) составьте программу, которая определит среднее значение оценок, полученных студентом за ! решите в ! 8

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Barsik12847
01.10.2020 21:49
Var

i,x:integer;
sr:real;
begin
sr:=0;
for i:=1 to 4 do
begin
write('Оценка за задачу №',i,' ');
readln(x);
sr:=sr+x;
end;
sr:=sr/4;
write('Средняя оценка ',Round(sr));
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота