Войти
Регистрация
Спроси ai-bota
leha2018
10.01.2023 12:01
Написать программу для pascal abc с начала суток секунд (целое). найти кол-во полных часов с начала суток.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
WaterdropE
24.12.2022 07:01
Имеется словарь из 4000 слов, каждое из которых состоит из 5 символов. Слова могут содержать повторяющиеся символы. Минимальная мощность алфавита, обеспечивающего...
kuzyana
14.11.2022 18:29
у нас 5 минут осталось кто напишет неверный ответ бан...
сергей1106
04.08.2022 00:31
Напишите программный код которая выводит сумму всех элементов следующего двумерного массива: arr = [[ 10, 12, 5] , [32, 15, 18] ]...
SASHABACUNOV
28.12.2022 12:40
11010000 1010001 1101000 1100001 1101100 1101100 1101110 1100111 1100101, что это за слово?...
nastyadanilina1
22.06.2021 21:54
Какая команда выведет на экран действительное число с двумя знаками после запятой?...
rud5001
05.09.2022 04:39
Что обычно выделено в тексте курсивом, синим цветом и подчеркиванием? СноскаЗаголовокОглавлениеГиперссылка...
Mashaaakuzzz
01.10.2022 13:24
129 задание Быстро .заранее...
KÖT8953
05.08.2022 20:06
Какое сочетание клавиш добавляет гиперссылку? Ctrl + C Ctrl + K Ctrl + V Ctrl + A ...
mashakostyuk8
15.05.2022 17:31
Разработать алгоритм и программу нахождения действительных корнейквадратного уравнения ax^2+bx+c=0Ввод значений коэффициентов a, b, cпредусмотреть с клавиатуры. Обеспечить...
reginа111222333
08.08.2020 05:45
Что содержит в себе оглавление по определению? указание на автора статьиссылку на другой документсписок используемой литературыперечень глав или других отдельных частей...
Ответ:
али544
01.10.2020 21:47
Если только полных часов то так:
program pr1;
var s,ch:integer;
begin
readln(s);
ch:=s div 3600;
writeln(ch,' час(ов)');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота