mrkobra
24.07.2022 01:17

Составить программу на pascal abc. составить программу которая вычисляет сумму всех нечетных и кол-во четных чисел от 10 до 99

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
natashasheh
25.05.2020 06:28

Program n1;
Uses CRT;
Const n=7;
Var i,k,s: integer;
begin
for i:=10 to 99 do
if i mod 2=1 then s:=s+i
else k:=k+1;
writeln('Summa nechetnyx =',s,' a chetnih chisel ',k);
readln
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота