яна1764
27.09.2022 12:49

Написать программу которая по введённому значению оценки (2-5) выводит название этой оценки (2-неудовлетворительно, 3-удовлетворительно, 4-хорошо, 5-отлично).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
alfiea7
07.07.2020 11:06
Var  Rating :integer;
begin
  readln(Rating);  case Rating of    2: writeln('Неудовлетворительно');    3: writeln('Удовлетворительно');    4: writeln('Хорошо');    5: writeln('Отлично');  end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота